Author Topic: I canīt open the webcam video in buildar screen  (Read 678 times)

vinicius

  • Newbie
  • *
  • Posts: 1
    • View Profile
I canīt open the webcam video in buildar screen
« on: July 02, 2011, 07:27:53 am »
I canīt open the webcam video in buildar screen.
The webcam works in windows and another softwares but i canīt see the image in buildar screen.
The screen is showed in black but is possible to see the tracker show the bug image.
Before I had Windows XP installed and working, not now on windows 7. ???
TECHNICAL SPECIFICATIONS
mark Dell
Intel Core2 Duo
Processor Speed ​​1.6 GHz
2.0 MB Cache
Bus 667.0 MHz
1024.0 MB RAM DDR2 Memory Technology
Technology XGA
Video Card Intel GMA 950
Video Memory 224.0 MB
Windows XP Operating System

Share on Facebook Share on Twitter


gabrielsalas

  • Administrator
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: I canīt open the webcam video in buildar screen
« Reply #1 on: August 08, 2011, 04:47:56 pm »
Hi Vinicius, sorry for the delay in the response.  Currently we don't support Intel GMA graphics cards, so that's very likely the cause of the problem.  We don't yet have plans to support this card in future release but will make our best to cater for more variety of hardware.

- Gabriel

orion

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: I canīt open the webcam video in buildar screen
« Reply #2 on: August 14, 2011, 02:57:10 am »
Hi.

Is it possible to inactivate the GMA Intel card and afterwards run Build AR? Has that been tried?

Best regards,

Carlos Ortiz

BuildAR user

buildaradmin

  • Administrator
  • Newbie
  • *****
  • Posts: 22
  • Location: Christchurch, New Zealand
    • View Profile
Re: I canīt open the webcam video in buildar screen
« Reply #3 on: August 15, 2011, 11:00:05 am »
Hi Garlos,

BuildAR needs graphics card to run the 3d models and camera.
I don't think disabling Intel Graphics card would work unless you have another graphics card(NVIDIA or AMD)is installed your computer.

Thanks,
Katy

orion

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: I canīt open the webcam video in buildar screen
« Reply #4 on: August 17, 2011, 02:28:22 am »
Thanks Katia...

But does your team test winXP in this case ? Vinicius says that when you have XP in the same computer you don`t have any problem with the web cam, is that correct?

Is that possible?

Thanks

Carlos Ortiz
BuildAR User

gabrielsalas

  • Administrator
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: I canīt open the webcam video in buildar screen
« Reply #5 on: August 29, 2011, 04:31:07 pm »
Thanks Carlos,

That's interesting that for Vinicius it worked on XP despite having an Intel GMA graphics card.  We do have some XP PCs for testing, but so far have decided not to support Intel GMA graphics cards until we can make it work consistently in all platforms and most configurations.  We are evaluating Intel GMA support in a future upgrade, so we'll take this finding into consideration.

Best regards,

- Gabriel

--
BuildAR Developer
http://buildar.org