Author Topic: S.O.S. unable to generate pattern for marker !!!! URGENT  (Read 313 times)

andreaz3371605

  • Newbie
  • *
  • Posts: 2
    • View Profile
S.O.S. unable to generate pattern for marker !!!! URGENT
« on: August 21, 2011, 01:21:07 am »
i tried so many times, opening my image on the 'generate pattern' but still everytime, once i open my selected image, the marker just turn black instead of my image showing on the white space of the marker. please help a.s.a.p... have to submit my assignment on monday !!!! im really frustrated about buildAR . so, please help i really appreaciate it.

help.

 thank you very much !
« Last Edit: August 21, 2011, 01:34:30 am by andreaz3371605 »

Share on Facebook Share on Twitter


buildaradmin

  • Administrator
  • Newbie
  • *****
  • Posts: 22
  • Location: Christchurch, New Zealand
    • View Profile
Could you tell me what version you are using?(BuildAR Free or BuildAR Pro limited ?) and your computer specification? (Ram, Graphics card)


andreaz3371605

  • Newbie
  • *
  • Posts: 2
    • View Profile
im using the free one. currently using a macbook. AMD Radeon HD 6490M graphics processor with 256MB of GDDR5 memory on 2.0GHz configuration. Intel HD Graphics 3000 with 384MB of DDR3 SDRAM shared with main memory5

kasra

  • Newbie
  • *
  • Posts: 2
    • View Profile
Same problem!
I am using the Mac trial version on Macbook pro i7, LION OSX, AMD Radeon HD 6450M 256MB configuration. and I am not able to generate the marker, and I don't have any left side under any options, and even Not able to open your scenes hairo.patt and kanji.patt.

Awaiting for your reply,
Kasra