Author Topic: Marker not found action  (Read 572 times)

DMSengage

  • Newbie
  • *
  • Posts: 4
    • View Profile
Marker not found action
« on: October 24, 2011, 12:23:18 am »
Hello,

Im trying the app by running a format where marker found stop and marker lost play.

This somehow is not functioning. Also taking screenshots is not working.

Any solution , pls advice.

DMSengage

Share on Facebook Share on Twitter


gabrielsalas

  • Administrator
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Marker not found action
« Reply #1 on: October 25, 2011, 12:20:42 pm »
Hi there, are you trying to start/stop a video or a sound?

Best regards,

Gabriel

BuildAR Team

DMSengage

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Marker not found action
« Reply #2 on: October 25, 2011, 11:22:55 pm »
Hello,
Im trying to play a video and may try a sound / animation as well later, but for now a video.

DMSengage

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Marker not found action
« Reply #3 on: November 22, 2011, 01:48:21 am »
hello, no progress on this one. pls help as im working on a model where it needs to work on "marker not found" play video and " marker found " stop video

gabrielsalas

  • Administrator
  • Newbie
  • *****
  • Posts: 25
    • View Profile
Re: Marker not found action
« Reply #4 on: November 22, 2011, 09:10:40 am »
Hi there,

This would require a change in BuildAR that we are planning for next year: to be able to position and display 3d objects and other assets independently of the marker.  Right now this is not possible because the video or other assets can only be shown if the marker is also visible.

Best regards,

- Gabriel

--
Build AR Team

Dagoberto

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Marker not found action
« Reply #5 on: February 11, 2019, 11:45:14 pm »
The site has a lot of useful information to give us the very essence to visit here.