Author Topic: I need the BuildAR Viewer 2.2.1 and I can not download it.  (Read 793 times)

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
Someone can tell me where I can get it?

I get this error:
"Sorry!
There are no posts which match your selected criterea."
« Last Edit: May 17, 2012, 09:55:47 am by bline5000 »

Share on Facebook Share on Twitter


MattTait

  • Newbie
  • *
  • Posts: 17
    • View Profile
Huh, it seems that all the download links on the site have broken. I'll try and get that fixed ASAP.

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
please I need it urgently for a demonstration

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
THANK YOU VERY MUCH MY FRIEND

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
hello friends...
I installed the Viewer 2.2.1 BuildAr sent to me, but when run, you only see the capture of the camera in a small horizontal strip at the bottom of the screen and the rest is all black. I installed it on Windows Vista Buisness.

MattTait

  • Newbie
  • *
  • Posts: 17
    • View Profile
Hi Bline,

I'm not sure what's causing that issue, I've tested the build I sent you and it seems to be working on my computer.

Could you try the following things and see if they have any effect on the issue?

1) Try a different webcam (if you can get your hands on one)
2) Vary the resolution of the video in the pop up box
3) Try updating videocard drivers

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
Hi friends ...
Already tried all the recommended options and change camera but the problem is the same.
See the attached file please

maniaxjowo

  • Newbie
  • *
  • Posts: 1
    • View Profile
i try it too. unfortunately, i cant download anything. all of it link may be broken.
 :(

MattTait

  • Newbie
  • *
  • Posts: 17
    • View Profile
Hi everyone,

The links are now fixed and you should be able to download.

I'm still looking into your problem Bline. Can you tell me what the video card you are using is?

Cheers,
Matt

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
Hello Matt
Is an intel integrated card. With the same card, BuildAR works perfectly in Windows 7 but does not work in Windows Vista Business.

MattTait

  • Newbie
  • *
  • Posts: 17
    • View Profile
Can you tell if the stip you are seeing is the top of the video (as in the entire thing has been shifted down a bunch) or the bottom of the video (as in the entire top part of the video has been cut off)?

Cheers,
Matt

bline5000

  • Newbie
  • *
  • Posts: 8
    • View Profile
Hello Matt
so I think the problem is better explained. In the example, the area shown translucent but it really is all black