BuildAR Support Forum

Support => Bugs => Topic started by: Hanan Yaniv on August 27, 2011, 12:52:45 am

Title: Mac installation problem
Post by: Hanan Yaniv on August 27, 2011, 12:52:45 am
I've just finished installing the new Mac OSX version but it doesn't run.

I have a Mac Book Pro with 10.5.8 OSX

Hanan
Title: Re: Mac installation problem
Post by: gabrielsalas on August 29, 2011, 02:18:42 pm
Hi Hanan, thanks for the early feedback on Mac.  I wonder what graphics card you have?  Does the application show some kind of message when starting?

Best regards,

- Gabriel

--
BuildAR Developer
http://www.buildar.org
Title: Re: Mac installation problem
Post by: Hanan Yaniv on August 30, 2011, 12:25:47 am
Hello Gabriel. Thanks for responding.

My graphics card is  GeForce 8600M GT with 512 Mb VRAM

I am attaching a screen capture of the error report.

Hope that's help

Hanan
Title: Re: Mac installation problem
Post by: strumsart on September 02, 2011, 12:56:51 pm
hi- i have the same set up in my mac, i was most disappointed that the mac viewer refuses to open, i havent tried installing the buildar software yet, seeing as the viewer wont work, if it works i'll buy it, i really need it, - any ideas?
Title: Re: Mac installation problem
Post by: gabrielsalas on October 25, 2011, 12:37:03 pm
Hi there, this problem was fixed in the latest update of BuildAR for Mac, give it a try and hope it works well for you now.

Best regards,

- Gabriel
Title: Re: Mac installation problem
Post by: sin fei on February 13, 2012, 11:00:17 pm
Hello,

i am instructor at a university preparing lectures about augmented reality. I would like to use your program. Unfortunately my mac does not open BuildAREditor or BuildARViewer. I have attached the error messages.

Are there any news concerning this problem?

Best regards,
Sin Fei